Home arrow Info arrow KitCAT arrow System Requirements
System Requirements Print
The prerequisites for using KitCAT are -
  • The Java2 Platform, JDK 1.5 or up
Last Updated ( Friday, 21 November 2008 )
 
< Prev   Next >
Copyright © 2006-2009 echarts.org