System Requirements
The prerequisites for using KitCAT are -
  • The Java2 Platform, JDK 1.5 or up
Last Updated ( Friday, 21 November 2008 )